Ask.Video
Forums
  • Student475803
    Posts: 20
    Joined: Jan 27th, 2021
    Using arrangement markers
    Hello all. So... I had to move all regions to the right a tad so I could add an xylophone intro. When I did this, all markers and arrangement markers did not move. I can't seem to edit them or move them to where they need to be. Should I not have selected all regions and moved them right? Is there a better way to make room for a short region at the beginning? How can I fix my arrangement markers to fit the move I already did?
    Reply
  • Joe A
    Posts: 1413
    Joined: Oct 1st, 2013
    Re: Using arrangement markers
    Hmm.. I tried a test where I moved all Regions to the right by 4 bars and then dragged the Markers to match and it worked fine. I was also able to do it in one step: I created 4-bar Cycle at the beginning of the song and used the Tracks (Arrange) pane Edit menu command Cut/Insert Time > Insert Silence at Locators, which moved all the Regions and the Markers to the right by 4 bars. I tried the same thing with Arrangement Markers -- the same things also worked, though with a caveat or two. Using the Cut/Insert Time command worked fine, but dragging the Arrangement Markers by hand to match the position of already-moved Regions was more of a pain in the ass -- Logic wouldn't let me drag the Arrangement Markers all at once (though it went through the motions); instead I had to move the start and end point of each marker one-by-one (back-to-front). However, after I added Arrangement Markers to the Project, the regular Markers also refused to let me drag them, and odd things started to happen (Cycle ranges changed on their own, Logic counted bars incorrectly and located to the wrong bar..!?!) Btw, I'm in LP 10.5.1 on Mojave -- maybe there are some bugs in Arrangement Markers in that version..? I don't really use markers in general, but I'll be staying away from them (especially Arrangement Markers) for sure now..
    Reply
  • Student475803
    Posts: 20
    Joined: Jan 27th, 2021
    Re: Using arrangement markers
    Yeah. Same weird things I was experiencing. Must be a better way to do this. Thanks for the info, Joe.
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become an Ask.Video Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: