Ask.Video
Forums
  • zenguan88
    Posts: 12
    Joined: Mar 8th, 2007
    NO sound out External Sythn Fantom x8 midi
    hi guys, i have been trying to get MIDI into logic using my fantom x8 library, i had been trying to do so for months but couldnt find a decent solution, i had tried using the external instruments plug ins, however all the articulations of my patches would be lost. so i did brought LOGIC 105 to help me understand about the enviroment, as i see a need to use it. alright i manage to get the quicktime sythn working if you guys have view the vids, therefore explaining that up till this step i might be working fine. so i created a new layer, new instrument(name it fantomx8) and then i created a new multi instrument cabled it up the new instrument. Alright so this might not be logic problem i check my fantom x8 , its connected via USB. therefore i set the multi instrument port to fantom x8( logic can read my fantom x8 now ) but just to be sure i set the port to ALL, this is because i had some midi cables connecting via KORE too ( midi in from fantom to midi out kore and vice versa ). i check the status of my fantom set the local to off, ensure that fantomx8 is in MIDI mode. i went to the arrange window, click on fantom x8 multi, select a preset. but no sounds seems to be coming up. but i did saw MIDI signals. is there a step i am missing when i am connecting an external sythns, thats bcos i plan to buy a MOTIF XS6 therefore i need to ensure that logic does work with external sythns. thanks guy if you could help me up. thanks for your time :D
    Reply
  • zenguan88
    Posts: 12
    Joined: Mar 8th, 2007
    Re: NO sound out External Sythn Fantom x8 midi
    hi guys i had decided to link you guys to another forum that i had post my questions on, and it also had pics in there, i had took pictures of my enviroment, and you guys could see if what i am doing is right [url]http://soft.com.sg/web/modules.php?name=Forums&file=viewtopic&t=36128[/url]thanks i would appericate if someone could help me :( :d
    Reply
  • mark
    Posts: 2
    Joined: Sep 20th, 2007
    Re: NO sound out External Sythn Fantom x8 midi
    try this i had similar issues with my novation with logic - 1. selct audio istru. on arrange page 2. on i/o select logic - stereo - external instru. 3. a little blue box will appear 4. close that for now. 5. go to enviroment 6. select new tab 7. select midi instru 8. it should then create one for you, for ease rename it the name of your synth and select the midi channel that sends on your synth. 9. go back to the external instru plugin, on the first option click on the little screen and you synth name should appear click that 10. then in the next which is input select 1 - 2 i think this is right any way it worked for me on my xiosynth.
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become an Ask.Video Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: