• Hexapye
    Posts: 38
    Joined: Jun 5th, 2007
    Impossible recording latency
    Hello, I installed my new audio interface today and everything is working flawless but when i tried to calculate the audio recording latency of my system the result i got was zero. I tried both methods and with both methods i got the same result. What can i be doing wrong? The i/o device gives me a result of 0 samples. When i draw a 1 sample long pulse and record it to a new track the pulse is on the first sample of the new track. There is no latency at all. How can this be possible??? Please help me.I need to take my recording set up to a job tomorrow.
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become an Ask.Video Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: