Ask.Video
Forums
This thread relates to...
MainStage 3 101
Core Training: MainStage 3 Explored
by: Vanacoro
More Info
  • GM11
    Posts: 1
    Joined: Aug 12th, 2021
    Modulation not being sent to ES2
    Hi All, I've been going mad trying to get modulation to an ES2 sound. The mod wheel is already assigned to volume commands on 2 studio horn channels, but even when I map the wheel to modulation on the Screen Control Inspector for the ES2, or on the midi input (Instrument Channel Strip Inspector) as "unchanged", no modulation is happening. Does anyone know where in the ES2 specific mapping (screen control inspector) to assign the wheel to mod? Or why the Midi Input (Instrument Channel Inspector) isnt working? Cheers, Glen
    Reply
  • Joe A
    Posts: 1520
    Joined: Oct 1st, 2013
    Re: Modulation not being sent to ES2
    Hi Glen - I would think the easiest way to assign the modwheel to something in ES2 should be directly in the (matrix modulation) Router within ES2. For example, starting from a new Patch and adding an ES2 Instrument, if you open the Default preset you'll see that in the first Router patch the modwheel is assigned to control LFO2 Depth from the Via slot. In that particular application the orange handle sets the depth of the LFO effect at the maximum position of the modwheel. Of course the modwheel could be set to modulate anything available as a destination in the Router..
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become an Ask.Video Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: