Ask.Video
Forums
This thread has been flagged as solved.
  • Joe A
    Posts: 1834
    Joined: Oct 1st, 2013
    Re: Omnisphere Arpeggiator with Ableton Live 10 (16th notes plays 32 notes)
    Hi Christian - So for now the solution is to create/save a default template with a properly working/syncing instance of Omnisphere -- you're right, that is a pretty obscure bug, kudos for sussing it out! And thanks for letting the forum know in case other users run into it -- I'll mark the thread as Solved. It'd be a good idea to let both Ableton and Spectrasonics know * -- maybe they can put their heads together and fix it in their next update(s).. * Don't forget to include the version #s (Live, Omnisphere) -- it sounds like some kind of communication bug between DAW and plug-in that may need to be addressed by both
    Reply
  • Student451239
    Posts: 7
    Joined: Nov 24th, 2019
    Re: Omnisphere Arpeggiator with Ableton Live 10 (16th notes plays 32 notes)
    Will do Joe thanks Christian
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become an Ask.Video Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: