Ask.Video
Forums
  • Student488726
    Posts: 1
    Joined: Nov 23rd, 2021
    Cubase AI 8 question
    Hello, A couple years back, i was given cubase AI 8 software, and I've only started using it this year. I'm running through a steinberg interface (UR 22 two port). I want to record myself while monitoring my previous tracks via headphones. But when i click the Monitor button, beside the track i want to listen to, all i get is a massive screech/feedback. How do i fix this? Also, when I'm recording a new track, the previous track will be recorded into the new track if i don't mute it. is this normal? Thank you
    Reply
  • Joe A
    Posts: 1520
    Joined: Oct 1st, 2013
    Re: Cubase AI 8 question
    Hi - It sounds like you accidentally have the output of the Cubase mixer routed back into the input of the channel you're recording..? When you record a track, you should not get the previous track[s] mixed in with that signal. This would normally not happen if you're monitoring in headphones, but it could happen if the audio were going through speakers in the same room as the microphone -- are you sure the speakers are turned off? It that's not it, then check that the input selected for the track being recorded is just the microphone you're using to record. If that's also set up properly, then I can only guess that maybe there's some routing in the software that's causing the main stereo output of the Cubase mixer to be routed back into the input of the track you're recording. That wouldn't normally be the way signals would be routed in a DAW, but I suppose it could happen, especially if the UR 22 comes with its own little utility software. Since I don't have either AI 8 or a UR 22 here, I can't check into it further, but that's what you'll want to look into: - verify that the input to the recording channel in AI 8 is only getting signal from the microphone - verify that there are no speakers outputting sound in the room -- sound is only playing through the headphones while you're recording - verify that there's no internal routing from the main stereo output back to the currently recording channel input within AI 8 (check all input & output settings] or via any software utility that might have come with the interface
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become an Ask.Video Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: