Ask.Video
Forums
  • Altvaart
    Posts: 10
    Joined: Dec 20th, 2021
    Tech Support form doesn't work
    I tried Tech Support trying to send the following post. I'm having a problem changing my avatar. All it says is the image has to be a MINIMUM of 256x256px. No info on a maximum size. And then when I have selected an image and hit "Upload" it comes back with the message "There was an error with the upload". No indication of what I did wrong. Once I've filled out the form and hit "Send" it says "Please prove you are human." but with no way to do so. I tried pasting the info into the "Feedback" form but it has the same "Please prove you are human." problem.
    Reply
  • Joe A
    Posts: 1571
    Joined: Oct 1st, 2013
    Re: Tech Support form doesn't work
    I see that all the time here too, I hit Submit Post and it asks me to prove I'm human -- I just hit Submit Post again and that always works. I assume it should work the same way on the Tech Support page as well, just hit the same button [Send?] again..
    Reply
  • Altvaart
    Posts: 10
    Joined: Dec 20th, 2021
    Re: Tech Support form doesn't work
    Well I guess someone saw this thread because when I tried again tonight it worked without even the Prove you're human step. :) Now to go back and see if the avatar problem is fixed.
    Reply
  • Altvaart
    Posts: 10
    Joined: Dec 20th, 2021
    Re: Tech Support form doesn't work
    (Oops. Maybe I could have been clearer in my previous post. The "tonight it worked" bit refers to the problem with the posting to Support. THIS post refers to the change avatar problem) Nope. It still comes back with the message "There was an error with the upload". And a third box pops up with two rotating arrows. That never seems to stop. I hit "Upload" several times with the image I wanted still loaded, but it just kept repeating the "There was an error with the upload" message each time.
    Reply
  • Joe A
    Posts: 1571
    Joined: Oct 1st, 2013
    Re: Tech Support form doesn't work
    Since you succeeded in getting the message out to Tech Support they'll follow up, but of course it is a holiday today & tomorrow, so I'd assume they may not get around to it til next week..
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become an Ask.Video Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: